#21

RE: Guys i have some problem :/

in Everything Wed Aug 06, 2014 3:06 pm
by Vector • Server Moderator | 924 Posts | 2358 Points

Quote: holyshit wrote in post #20
Matrix, use modloader :) You can unistall mods more easily, and install them, no more bullshit with IMG tools, just drag the folder with the mods inside to modloader, also, if you wanna unistall, just delete the folder with the mod in it :D


Click Me Matrix

Scroll up

#22

RE: Guys i have some problem :/

in Everything Wed Aug 06, 2014 3:10 pm
by Matrix • Server Administrator | 431 Posts | 1070 Points

Tnx guys :D now im reinstaling GTA ( have to download new .. but it takes 10-20 minutes :D )


Scroll up

#23

RE: Guys i have some problem :/

in Everything Wed Aug 06, 2014 3:11 pm
by Vector • Server Moderator | 924 Posts | 2358 Points

Just make sure to get your ass ingame after download it :P

Scroll up

#24

RE: Guys i have some problem :/

in Everything Wed Aug 06, 2014 9:04 pm
by Matrix • Server Administrator | 431 Posts | 1070 Points

Again other problem...i reinstalled GTA and when i wanted to play it , it wont start "Menu" just crash "Not Responding"


Last edited Fri Aug 08, 2014 11:51 am | Scroll up

#25

RE: Guys i have some problem :/

in Everything Wed Aug 06, 2014 10:17 pm
by [AK]holy123 • Server Administrator | 1.088 Posts | 2572 Points

Stop downloading torrents ok


You're risking your neck for this stupid signature?
Scroll up

#26

RE: Guys i have some problem :/

in Everything Wed Aug 06, 2014 10:53 pm
by [X]Slipknot • 47 Posts | 124 Points

Right click the folder, properties. if your windows 7 is, go for security. if xp, first go to folder options, view, and uncheck "Use simple file sharing (Recommended)". now go to security, and then click Advanced. In owner, select the name of your user, not administrator, the name of your USER. if windows 7, click edit first. Check "Replace owner on subfolders and objects". Give ok. Okay. Okay. go to security> advanced again. If windows7, click Change permissions. that, Click Add. Click Advanced, Find Now. select your user. Give ok and ok again. Mark, to allow total control, and ok. after applying the attributes, go click ok and try again.




Scroll up

#27

RE: Guys i have some problem :/

in Everything Thu Aug 07, 2014 8:11 am
by Matrix • Server Administrator | 431 Posts | 1070 Points

FIXED :DD I TOLD YOU its crack :DDD
what i did ?

- Reinstalled GTA 3 times
- Cracked it with 10 different cracks
and not working BUT i fixed it xD


Scroll up

Legend: Owner Head Administrators Server Administrators Server Moderators Trial Moderators Normal Users Past Admins Banned
Visitors
0 Members and 1 Guest are online.

guest counter
Today were 15 guests online.

Board Statistics
The forum has 4349 topics and 29215 posts.

0 members have been online today:


Visitor record: 76 users on Wed Nov 21, 2018 7:28 pm..