#1

I need help...

in Everything Thu May 22, 2014 9:44 pm
by [AK]holy123 • Server Administrator | 1.088 Posts | 2572 Points

What is happening is , since some days the server keeps Restarting alot! (for me only). Sometimes even saying "You are banned from this server" but thats not my problem, it usually times out from 5 to 30 minutes after i log-in , and i don't know why.*
Things i did right now :
-Fully deleted Gta Sa and Sa-mp and reinstalled them
-Removed all mods
-Reinstalled Gta san andreas on a new folder (everything is new now)
But the restart keeps happening , i don't know the reason but its not my computer/internet because it works very fine on the other servers. WHY ? I just wanna play ZE , i want to have some fun. Also it pisses me off when it timeouts and i have a 60 Killstreak ._.
Please help me.


You're risking your neck for this stupid signature?
Scroll up

#2

RE: I need help...

in Everything Thu May 22, 2014 9:57 pm
by SeV • Owner | 2.998 Posts | 5762 Points

if it restarts the most time it is me because i update something or fix something, i checked the log and it seems like just you crashed a lot. maybe you check out your mods, if there is something wrong with them?


Scroll up

#3

RE: I need help...

in Everything Thu May 22, 2014 10:40 pm
by [AK]holy123 • Server Administrator | 1.088 Posts | 2572 Points

No i removed all my mods :L


You're risking your neck for this stupid signature?
Scroll up

#4

RE: I need help...

in Everything Fri May 23, 2014 2:19 am
by Osprey • 483 Posts | 1026 Points

Maybe your net is just messing with you xD





*Accepted as Moderator by SeV on July 2, 2014*

Scroll up

#5

RE: I need help...

in Everything Fri May 23, 2014 2:35 am
by _Pa[W]s. • 478 Posts | 1127 Points

Same problem it keeps server restarting :3 But when I play in another server it works fine, And my internet ain't sucks.





"Life is like a rollercoaster
It has ups and downs
But It's your choice
to scream or enjoy the ride."

Scroll up

#6

RE: I need help...

in Everything Fri May 23, 2014 4:27 am
by .[W]aSp_ • 412 Posts | 987 Points

yeah for me too the server is restarting often .. maybe a bug..or internet problem
I wish the server host should be changed to german


**Joined [S.T.A.R.S] on May 17, 2014**
^^Accepted as ADMIN - On June 25 2014^^

Scroll up

#7

RE: I need help...

in Everything Fri May 23, 2014 4:54 am
by Osprey • 483 Posts | 1026 Points

I cant even play As A human anymore, it keeps restarting for mee too, Crashed like 7 times under an hour :[





*Accepted as Moderator by SeV on July 2, 2014*

Scroll up

#8

RE: I need help...

in Everything Fri May 23, 2014 6:05 am
by Karthik_KPN • 167 Posts | 390 Points

the same happens to me also guys!didn't get the solution..i removed my mods too n my network connection is probably good now..Guys please take a quick solution as many people are having this problem







"Prepare for unforseen consequences."


***Joined [S.T.A.R.S] on June 26 2014 ***

****Accepted as a trial moderator on July 30 2014****

Scroll up

#9

RE: I need help...

in Everything Fri May 23, 2014 6:10 am
by Osprey • 483 Posts | 1026 Points

@SeV Many of us are experiencing this problem already, Some players Already keeps asking why they keep reconnecting to the server, Regardless of mods...





*Accepted as Moderator by SeV on July 2, 2014*

Scroll up

#10

RE: I need help...

in Everything Fri May 23, 2014 7:57 am
by RastaOwner • 263 Posts | 574 Points

it happened to me as well ! ._.



--> Experienced Engineer :D
Scroll up

Legend: Owner Head Administrators Server Administrators Server Moderators Trial Moderators Normal Users Past Admins Banned
Visitors
0 Members and 1 Guest are online.

guest counter
Today was 1 guest online.

Board Statistics
The forum has 4349 topics and 29215 posts.

0 members have been online today:


Visitor record: 76 users on Wed Nov 21, 2018 7:28 pm..