#1

Problem in singleplayer (help needed).

in Everything Sat Apr 26, 2014 3:34 pm
by [AK]holy123 • Server Administrator | 1.088 Posts | 2572 Points

Hello guys
Whenever i reach grove street in Single player , when Cj is about to say "Grove street, home..." my game crashes.
If anybody knows why or how this is happening, or just tell me the file where the quotes are i would really appreciate it.


You're risking your neck for this stupid signature?
Scroll up

#2

RE: Problem in singleplayer (help needed).

in Everything Sat Apr 26, 2014 3:36 pm
by DrBulls • Head Administrator | 1.119 Posts | 2312 Points

When I load an old saved file, my game crash.
With your problem: Idk.


Scroll up

#3

RE: Problem in singleplayer (help needed).

in Everything Sat Apr 26, 2014 3:37 pm
by [ACC]HERMAFROID • 179 Posts | 399 Points

Play samp :D

Scroll up

#4

RE: Problem in singleplayer (help needed).

in Everything Sat Apr 26, 2014 3:37 pm
by [AK]holy123 • Server Administrator | 1.088 Posts | 2572 Points

Ain't got time to waste with hershels D:
I want to have some Singleplayer fun , i could add mods to my 100% done game for some more fun , but i want to start the game over again :l


You're risking your neck for this stupid signature?
Scroll up

#5

RE: Problem in singleplayer (help needed).

in Everything Sat Apr 26, 2014 3:50 pm
by [AK]holy123 • Server Administrator | 1.088 Posts | 2572 Points

Forget it guys , i fixed it
When i replaced my Sound mod by the original Gta sounds (I always make backups , they are helpful) and deleted gta_sa.set , it somehow worked. I don't know why and how a Sound mod for weapons would modify quotes or delete them. Thanks for your opinions by the way.
And Bulls , if you downgraded your game , or something is missing in the place you spawn in. Like in new game , if the bike model and txd are missing your game will crash.


You're risking your neck for this stupid signature?
Scroll up

#6

RE: Problem in singleplayer (help needed).

in Everything Sat Apr 26, 2014 7:21 pm
by bennorson • 155 Posts | 379 Points

i have this problems once i delete gta sa directory and reinstall it it take like 30min to finish this


Trying to run from a zombie horde but failed
Scroll up

Legend: Owner Head Administrators Server Administrators Server Moderators Trial Moderators Normal Users Past Admins Banned
Visitors
0 Members and 1 Guest are online.

guest counter
Today were 15 guests online.

Board Statistics
The forum has 4349 topics and 29215 posts.

0 members have been online today:


Visitor record: 76 users on Wed Nov 21, 2018 7:28 pm..